Conectate con nosotros

Apps y Software

¿Son compatibles mis equipos y software con Mojave macOS 10.14?

Publicado

el

En este artículo, te diremos todo lo que necesita saber sobre la compatibilidad con el nuevo sistema operativo Mac de Apple, macOS 10.14 Mojave. Mojave se lanzó oficialmente el 24 de septiembre y está disponible para todos los Mac compatibles. Después de verificar la compatibilidad, visite nuestra guía de descarga e instalación de Mojave. Vuelve a menudo para obtener las últimas noticias e información sobre compatibilidad de Mojave.

¿Qué es macOS 10.14 Mojave?
macOS 10.14 Mojave es la última versión anunciada de los sistemas operativos Mac. Al igual que las versiones anteriores de macOS, Apple agregó más optimizaciones, actualizaciones y nuevas características a Mojave. Mojave de Apple destaca algunos de los fascinantes cambios en el sistema operativo Mac.

La versión completa de Mojave fue lanzada oficialmente el 24 de septiembre. Si estás familiarizado con los sistemas operativos anteriores, el proceso de actualización es el mismo. Si Mojave es tu primera actualización de sistema operativo, Apple ha hecho que su proceso de actualización más simple y fácil de usar posible. Es tan simple como descargar Mojave desde la App Store.

¿Cuáles son los requisitos del sistema de Mojave?
A medida que aumentan las capacidades de software y hardware, también lo hacen sus requisitos de sistema. Eso significa que algunas computadoras no podrán mantenerse al día con un sistema operativo que fue diseñado con lo último.

Apple proporciona los requisitos del sistema para el sistema operativo en cada versión. Mojave enumera las siguientes computadoras Mac compatibles. Si tu Mac está en la lista, puede actualizarse a Mojave. Desafortunadamente, las Mac que no están en esta lista no funcionarán con macOS 10.14 Mojave.

Computadoras compatibles

  • MacBook (A principios de 2015 o más reciente)
  • MacBook Air (Mediados de 2012 o más reciente)
  • MacBook Pro (Mediados de 2012 o más reciente)
  • Mac mini (A finales de 2012 o más reciente)
  • iMac (A finales de 2012 o más reciente)
  • iMac Pro (2017)
  • Mac Pro (A finales de 2013, más los modelos de mediados de 2010 y mediados de 2012 con GPU recomendada compatible con Metal, incluyendo MSI Gaming Radeon RX 560 y Sapphire Radeon PULSE RX 580)

Lista de compatibilidad de fabricantes y desarrolladores

Propresenter 6

Una nueva actualización (6.3.6) fue publicada el 24 de septiembre para poder funcionar en MacOS Mojave 10.14

Ableton

Ableton publicó un artículo de compatibilidad de macOS que incluía la siguiente declaración:
“Recomendamos a los usuarios que esperen hasta que se lance una versión totalmente compatible de Live antes de actualizar a macOS Mojave. Únete a Live 10 Beta para recibir las últimas actualizaciones “. 
Compatibilidad MacOS

AKAI Professional

AKAI Professional ha publicado un artículo de compatibilidad que muestra la compatibilidad de su hardware y software con macOS 10.14 Mojave. Un gran número de dispositivos compatibles con clase (no requieren un controlador) son compatibles con 10.14 Mojave y los controladores están disponibles para la mayoría de las series MPC.

MacOS Mojave 10.14 y compatibilidad con iOS 12 para productos Akai Pro

Base de conocimiento de AKAI

Apogee

Apogee no tiene ninguna declaración oficial en este momento. ¡Manténte al tanto!

Base de conocimiento de Apogee

Arturia

Espera la actualización hasta que Arturia termine las pruebas.

Arturia anunció en un artículo de soporte reciente que todavía están probando la compatibilidad de sus productos con macOS 10.14 Mojave y recomiendan esperar a que se actualice hasta que se complete la prueba.

Compatibilidad con macOS 10.14 Mojave.

Página de soporte de Arturia

AVID

Aún no es compatible, ¡vuelva más tarde!

AVID ha anunciado que sus productos no son compatibles con macOS 10.14 Mojave en este momento. Para obtener más información, eche un vistazo a los enlaces a continuación.

Compatibilidad de los productos AVID con Mojave

Requisitos del sistema Pro Tools

Página de soporte de AVID

Focusrite

Excluyendo RedNet, todos los productos Focusrite son compatibles.

Focusrite ha declarado que todos los productos excepto RedNet son compatibles con macOS 10.14 Mojave. Sin embargo, te recomendamos mirar su artículo porque algunos productos tienen problemas o notas con respecto a su compatibilidad específica.

Compatibilidad del producto Focusrite con macOS Mojave 10.14

Página de soporte de Focusrite

IK Multimedia

IK Multimedia no tiene ninguna declaración oficial en este momento. ¡Manténte al tanto!

Página de soporte de IK Multimedia

M-Audio

La mayoría de los productos de M-Audio son compatibles con Mojave, ¡eche un vistazo para ver si el suyo es!

M-Audio ha probado sus productos con las últimas versiones beta de macOS 10.14 Mojave y ha publicado sus resultados en este artículo de compatibilidad.

MacOS Mojave 10.14 y compatibilidad con iOS 12 para productos de M-Audio

Página de soporte de M-Audio

MOTU

Están en pruebas iniciales para mostrar compatibilidad con Mojave.

MOTU publicó un artículo sobre la compatibilidad de sus productos con macOS 10.14 Mojave. Parte de la declaración decía:

“Las versiones actuales de todos los productos de software y controladores de hardware de MOTU disponibles en motu.com/download (versiones más recientes) parecen ser compatibles con Mojave, aunque las pruebas de compatibilidad finales aún están en curso”.

MOTU y macOS Mojave

Habilitando los controladores MOTU en macOS Mojave

Página de soporte de MOTU

Native Instruments

Todavía en pruebas!

Native Instruments anunció recientemente que actualmente están probando la compatibilidad de sus productos con macOS 10.14 Mojave y animan a sus clientes a esperar hasta que la prueba esté completa antes de la actualización. Para más información, por favor lee el artículo completo.

MacOS 10.14 (Mojave) Noticias de compatibilidad

Página de soporte de Native Instruments

Novation

¡Los productos Novation que no sean UltraNova son totalmente compatibles!

Novation declaró que todos los productos listados en su artículo, además de UltraNova, son compatibles con macOS 10.14 High Sierra. Vea su artículo para más información.

Compatibilidad del producto Novation con macOS Mojave (10.14)

Comprobador de compatibilidad de Novation OS

PreSonus

PreSonus publicó una declaración de que no encontraron ningún problema cuando probaron la compatibilidad de sus productos con las versiones preliminares de macOS 10.14 Mojave. No esperan ninguna incompatibilidad con el lanzamiento completo. Para obtener más información, echa un ojo a su declaración de compatibilidad.

PreSonus: Declaración de compatibilidad de Apple MacOS 10.14 (Mojave)

Base de conocimiento PreSonus

Renewed Vision

Actualmente en pruebas. ProPresenter y ProVideoPlayer.

Renewed Vision anunció recientemente que actualmente están probando la compatibilidad de sus productos con macOS 10.14 Mojave y animan a sus clientes a esperar hasta que la prueba esté completa antes de la actualización. Para más información, por favor lee el artículo completo.

Spectrasonics

¡Totalmente compatible!

Spectrasonics anunció en un artículo reciente que las versiones más recientes de Omnisphere 2, Keyscape, Trilian y Stylus RMX son compatibles con macOS 10.14 Mojave.

Compatibilidad con macOS

Base de conocimientos de Spectrasonics

Steinberg

¡No actualices todavía!

En un artículo de compatibilidad, Steinberg anunció que comenzarán a probar la compatibilidad de sus productos con macOS 10.14 Mojave en octubre. Steinberg recomienda esperar hasta que anuncien una compatibilidad total antes de actualizar.

Compatibilidad con los próximos sistemas operativos

Página de soporte de Steinberg

Tascam

Actualmente en pruebas.

Tascam está probando la compatibilidad de sus productos con macOS 10.14 Mojave. Para obtener más información, eche un ojo a su lista de compatibilidad.

Compatibilidad Tascam

Universal Audio

¡Todavía en pruebas!

Universal Audio publicó una declaración de que el software UAD “no está totalmente probado ni calificado con macOS Mojave”. Si elige instalar el software UAD con Mojave de todos modos, asegúrese de leer la sección Instalación de UAD con MacOS 10.14 Mojave en el artículo de información de compatibilidad a continuación. .

Información de compatibilidad de Mojave macOS 10.14 

Página de soporte de audio universal

Waves

¡Totalmente compatible!

Waves actualizó su página de requisitos del sistema confirmando que sus productos son compatibles con macOS 10.14 Mojave.

Requisitos del sistema

Página de soporte de Waves

Zoom

Zoom no tiene ninguna declaración oficial en este momento. ¡Manténganse al tanto!

Página de soporte de zoom

Suscríbete a nuestro boletín
Y recibe información de eventos, ofertas, promociones y noticias directamente en tu bandeja de correo electrónico.
Respetamos tu privacidad y no compartiremos tus datos con nadie más.

Servidor, seguidor y adorador de Jesús en espíritu, alma y cuerpo. Tecnoiglesiólogo, Geek, músico, Ing. en comunicaciones y electrónica, encargado de la sala (no la de mi casa si no la de la iglesia), webmaster, motivador y feliz siempre de poder servir a mi Dios.

Comentarios

SUSCRÍBETE Y RECIBE

En Tecnoiglesia.com respetamos tu privacidad. No compartiremos tu correo con nadie más y enviaremos solo noticias y ofertas que sabemos te interesarán.

NOTICIAS Y OFERTAS

¡Muchas Gracias!

¡Recibe más noticias y tips en tu buzón!

Todo acerca de audio, video, iluminación y tecnología para tu iglesia

Promesa, no compartiremos tus datos con nadie más

A %d blogueros les gusta esto: